Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
вставка в ячейку отрицательное или положительное значение
 
Уважаемые форумчане. В ячейке А1  и D1 есть значение. При вычитании А1 - D1 сумма должна отразится , если отрицательное значение в ячейку G5, если положительное значение в ячейку J7. Спасибо.
row
 
Цитата
При вычитании А1 - D1 сумма должна отразится...
При вычитании нет суммы

=ЕСЛИ(a-b<0;значение;0)
=ЕСЛИ(a-b>0;значение;0)

Или
=МИН(a-b;)
=МАКС(a-b;)
 
А если в результате вычитания ноль?
 
Не получается. Как решить эту задачу?
row
 
ровшан ход, Вы не умеете при помощи ЕСЛИ() проверить значение, больше оно нуля или меньше?
 
Если Вам не трудно сможете прислать файл. Спасибо Большое
row
 
У меня нет такого файла ))
В ячейку G5 вставьте формулу: =ЕСЛИ(A1-D1<0;A1-D1;"")
В ячейку J7 аналогичную, только поменяйте "меньше" на "больше".
 
Огромное спасибо.
row
 
Я ещё ТОТ формулист! ))
Страницы: 1
Читают тему (гостей: 1)
Наверх