Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Выбор из двух дат самую позднюю по условию
 
Добрый день, друзья!
вопрос следующий, в первом столбце есть табельные номера, во втором столбце даты по каждому табельному номеру нужно оставить те табельные номера у которых даты самые поздние.
 
Добрый и Вам. Файл-пример покажите.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
12 12.01.13
1213.01.19
нужно оставить 12 с более поздней датой,
далее будет в таблице 13 и также нужно оставить с более поздней датой
Изменено: platin86 - 11 Июл 2019 09:51:17
 
Цитата
platin86 написал:
Скинул
Куда?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
1) Дат всегда 2?
2) Даты всегда идут по возрастанию?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
1) бывает и 3
2) даты всегда идут по возрастанию  
 
platin86, если нужна помощь, покажите пример в файле ексель строк на 20.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Отправил
 
Если сделать нужно на месте. В С1 формула:
=СЧЁТЕСЛИ($A$1:$A$20;A1)=СЧЁТЕСЛИ($A$1:A1;A1)
Далее фильтр по ЛОЖЬ и удаляйте все отфильтрованные строки.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
на pq
 
Спасибо большое! Работает))
Страницы: 1
Читают тему (гостей: 1)
Наверх