Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Подгрузка недостющих данных с другой таблицы
 
Задача есть на Лист2 таблица с исходными данными. На Лист1 есть друга таблица, которая должна автоматически до заполнятся исходя из введенных данных и таблицы с Лист2.

Тоесть на Лист1 в столбце "предмет" пользователь вводит название, а последующие столбцы в данной строке автоматически заполнялись из таблицы на Лист2 из строки которой отвечает введенный предмет. Надеюсь внятно объяснил). Очень прошу помощь в реализации поставленной задачи или хотя бы направить в нужное русло. Файлик пример прикрепляю.
 
В столбце B (предмет) выпадающий список с названиями предметов, в столбце C (класс) формула
Код
=ИНДЕКС('Лист 2'!$A$2:$F$6;ПОИСКПОЗ(B2;'Лист 2'!$E$2:$E$6;0);1)
далее по аналогии
Согласие есть продукт при полном непротивлении сторон.
 
ок спасибо, буду разбираться
 
Способ с именованными диапазонами (для динамического изменения списков).
 
спасибо большое
Страницы: 1
Читают тему (гостей: 1)
Наверх