Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Проверка попадания даты-времени во временной промежуток
 
Добрый вечер.
подскажите, не могу понять ошибку, надо чтобы формула проставляла корректно смену день/ночь в относительно временного промежутка.
Желтым отметила места где он должен просчитывать как "день", но он считает как "ночь".
Файл приложила.
спасибо
Изменено: AnastasiaSchaste - 24 сен 2019 19:26:06 (ошибка в тексте)
 
Цитата
AnastasiaSchaste написал:
не могу понять ошибку,
время сравниваете с датой временем
Код
=ЕСЛИ(И(ОСТАТ(C7;1)>$C$3;ОСТАТ(C7;1)<$D$3);"день";"ночь")
для модераторов: проверка попадания даты-времени во временной промежуток
Изменено: buchlotnik - 24 сен 2019 18:58:48
Каждому For свой Next
 
AnastasiaSchaste, постарайтесь темам давать названия, из которых будет понятна проблема.
Название поменял.
 
buchlotnik, спасибо большое!
Юрий М, учту, спасибо
Изменено: AnastasiaSchaste - 24 сен 2019 21:37:59
Страницы: 1
Читают тему (гостей: 1)
Наверх