Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Вычисление параметров формулы, ВПР для бюджетного процесса
 
Здравствуйте, функцией ВПР пользуюсь давно и почти постоянно в силу работы. Но вот никак не могу вспомнить, можно ли, чтобы "номер столбца" в формуле при протягивании сдвигался на n-ное количество? например, делаю платежный календарь, диапазон данных всегда один, искомое значение тоже, а вот номер стобца должен двигаться согласно дате. Заранее спасибо!
 
Код
=ВПР(искомое_значение ;$A:$D;ПОИСКПОЗ(дата;$A$1:$D$1;0);0)
 
название темы:
вычисление параметров формулы

Везде где в формуле есть ссылка на ячейку (диапазон), числовое значение
и ссылку и требуемое значение можно вычислить  другой формулой
в Вашем конкретном случае вычислите № столбца.
удачи!
Программисты - это люди, решающие проблемы, о существовании которых Вы не подозревали, методами, которых Вы не понимаете!
Страницы: 1
Читают тему (гостей: 1)
Наверх