Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Заполнение ячейки с условием по значению в столбце
 
Добрый день! Нужна помощь
Имеется таблица с данными за несколько месяцев. Если в ячейке значение равно 1, то в другой таблице в этом месяце должно быть указано название столбца:
Снимок.PNG (21.34 КБ)
 
в Р3 и растянуть вниз и вправо
Код
=ИНДЕКС(($B$2:$G$2;$H$2:$M$2);1;ПОИСКПОЗ(1;ИНДЕКС(($B3:$G3;$H3:$M3);1;;СТОЛБЕЦ(A1));0);СТОЛБЕЦ(A1))
Лень двигатель прогресса, доказано!!!
 
Сергей, спасибо!  
Страницы: 1
Читают тему (гостей: 1)
Наверх