Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Суммирование данных при нескольких изменяющихся условиях
 
Добрый вечер! Просьба подсказать, как просчитать сумму для конкретного товара, при изменяющейся цене и объеме продаж. Пробую через ВПР и Если, получается, но не до конца. Точнее второе условие не выполняется. Файл прилагаю. Спасибо!
 
В зависимости от количества товара, нужно изменять номер столбца в функции ВПР.
Код
=D3*ВПР(C3;$B$16:$D$19;ЕСЛИ(D3<=5;2;ЕСЛИ(D3>5;3));ЛОЖЬ)
Наша суть отражается в наших повторяющихся действиях. Отсюда следует, что совершенство есть не действие, а привычка. Аристотель.
 
Добрый день!
Попробуйте вот такую формулу
Код
=СУММПРОИЗВ(($B$16:$B$19=C3)*ЕСЛИ(D3>5;$D$16:$D$19;$C$16:$C$19)*D3)
Страницы: 1
Читают тему (гостей: 1)
Наверх