Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Поиск значения по определенной дате.
 
Есть список работников с датами, с какого по какое число, и где они отсутствовали . Помогите написать формулу, что бы в желтой ячейке при вводе фамилии и даты формула вичисляла где был этот сотрудник в этот день. Если никакая дата не попадает, то сотрудник на работе.
Изменено: Kent_ok - 15 Ноя 2019 14:35:22
 
вариант
Код
=ЕСЛИОШИБКА(ПРОСМОТР(2;1/((B2:B25=G1)*(H1>=C2:C25)*(H1<=D2:D25));E2:E25);"працует")
Лень двигатель прогресса, доказано!!!
 
Сергей, А если добавить еще одно условие, если работник уволен то уже не "працует" а "уволен"?)
Изменено: Kent_ok - 15 Ноя 2019 15:22:01
 
=ЕСЛИОШИБКА(ПРОСМОТР(2;1/((B2:B25=G1)*(H1>=C2:C25)*(H1<=D2:D25));E2:E25);ЕСЛИОШИБКА(ПРОСМОТР(2;1/((B2:B25=G1)*("знищен"=E2:E25)*(H1<=D2:D25));E2:E25);"працует"))
Страницы: 1
Читают тему (гостей: 1)
Наверх