Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Данные на сдату с отчёта автоматически переносить на второй лист под ячейку с этой датой
 
Доброго времени суток!

Задал вопрос на другом форуме, потом вспомнил этот..... :-)
Суть вопроса:
Есть два листа. На одном отчёт на текущую дату. На втором листе подобие календаря с датами. Можно ли сделать так, чтобы данные на сегодня с отчёта (к примеру 19 ноября) автоматически переходили на второй лист под ячейку с датой (19.11.2019).
При том что ячеек может быть несколько 1 2 3 4 и т.д.
Заранее большое спасибо!
 
Цитата
serinad написал:
Задал вопрос на другом форуме, потом вспомнил этот
В таких случаях нужно давать ссылку на тот другой форум.
 
serinad, ДУМАЮ ВАМ ПОМОЖЕТ ВОТ ЭТО https://www.planetaexcel.ru/techniques/2/81/ правда у вас под датой вообще нет никаких данных для переноса...короче скажу так у вас очень корявый пример для оказания помощи.
Изменено: Mershik - 19 Ноя 2019 21:02:41
 
Спасибо за ссылку..... Но кажется это немного другое.....
Данные не под датой. А в ячейках
1. 12 345
2. 54 321
3. 11 111
и т.д.

http://www.cyberforum.ru/ms-excel/thread2533752.html
Там ещё никто не ответил......
 
serinad, покажите желаемый результат заполненный...
 
Приложил измененный файл...

Желаемый результат на листе "МЕСЯЦ". Это приблизительная таблица.
То есть получается каждый день будут вводится данные в лист "ОТЧЁТ". Задача в том чтобы эти данные автоматически перешли на лист "МЕСЯЦ" под текущую дату.
 
serinad, тогда тот вариант который я предложил вам по ссылке подходит...

В5 и протянуть

=ЕСЛИ(B$4=ОТЧЁТ!$B$1;ЕСЛИОШИБКА(ИНДЕКС(ОТЧЁТ!$B$2:$B$13;НАИМЕНЬШИЙ(ЕСЛИ(ОТЧЁТ!$B$2:$B$13<>"";СТРОКА(ОТЧЁТ!$B$2:$B$13)-1;"");СТРОКА()-4));"");"")  
Изменено: Mershik - 19 Ноя 2019 21:18:15
 
Цитата
Mershik написал:
тогда тот вариант который я предложил вам по ссылке подходит...
Точно.....
Спасибо вам огромное.... По вашей ссылке читал читал, но туговато с этими формулами....
Отдельное спасибо за время которое уделили!
Хорошего остатка вечера!  
 
serinad, на всякий случай если даты в отчет будут добавятся дальше...по столбцам
 
Спасибо!
Страницы: 1
Читают тему (гостей: 1)
Наверх