Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Если в ячейки слова, то в другой ячейки писать пусто =)
 
Добрый день, подскажите профану с формулой =)))
Если в А1 слово "да" или слово "нет" писать в ячейки B1 пусто
Есть формула на подобие, непойму как добавить еще слово нет
Код
=ЕСЛИ(A1="да";"";C1)
 
Код
=ЕСЛИ(ИЛИ(A1="да";A1="нет");"";C1)
 
dersarius, а вы в ваших темах не хотите отписаться? Особенно во второй. Там вас ждут 3 ответа.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
кросс
Каждому For свой Next
 
=ВЫБОР((A1="да")+(A1="нет")+1;С1;"пусто =)")  :D
Изменено: БМВ - 26 Фев 2020 10:42:56
По вопросам из тем форума, личку не читаю.
 
Не докрутил. А если в ячейке пусто или "данет"...
=ВЫБОР(ИЛИ(A1={"да";"нет"})+1;C1;"пусто =)")
 
Цитата
vikttur написал:
Не докрутил
согласен, пока вспоминал как CHOOSE записать забыл про +1  :D
Изменено: БМВ - 26 Фев 2020 10:40:45
По вопросам из тем форума, личку не читаю.
Страницы: 1
Читают тему (гостей: 1)
Наверх