Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Колисчество отличий между значениями двух строк
 
Доброе утро прекрасные создатели сложных формул, помогите пожалуйста написать формулу. Нужно сравнить множество ячеек одной строки, с множеством ячеек из другой строки и результат вывести в виде числа, показывающим количество отличающихся ячеек между этими строками. Пример прикрепляю.
 
На сложность не претендую :)
=СУММПРОИЗВ(--($E$1:$AI$1<>E3:AI3))
 
Огромное спасибо vikttur! Что бы я без вас делал.
Страницы: 1
Читают тему (гостей: 1)
Наверх