Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Логическая функция ЕСЛИ с ссылкой на массив
 
Добрый день!
Помогите пожалуйста разобраться с функцией ЕСЛИ - при ссылке на массив. Чтобы в логических условиях не выбирать каждую ячейку, а выбрать целый массив.
пример во вложении.
 
dioozz, а если с помощью функции если не решить? но вы указали конкретную функцию...
 
Код
=ЕСЛИ(И(B5<$C$2;НЕ(ЕОШ(ВПР(D5;Таблица5;1;0))));"+";"-")

ЕСЛИ на месте :)
 
Hugo,  :D  
 
Код
=ЕСЛИ(И(B5<$C$2;СЧЁТЕСЛИ(Таблица5;D5));"+";"-")
Программисты - это люди, решающие проблемы, о существовании которых Вы не подозревали, методами, которых Вы не понимаете!
 
Наверное можно как-то массивно, но у меня тогда всюду - ставит, я не вник...
 
dioozz, может, стоит  новое название темы предложить? Для чего? Что решаете?
Страницы: 1
Читают тему (гостей: 1)
Наверх