Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Подсчет ночных часов в табеле рабочего времени
 
Всем привет. Не могу придумать формулу. Есть строка в которой есть числа 16 и 8. Так вот, нужно придумать формулу которая вот что делает: если есть в строке 16, то 16-14=2, если есть 8, то 8-2=6 и вот просуммировать все 2 и 6. и чтоб выводилась сумма всех двоек и шестерок.

В столбце AJ необходима эта формула. Считаются ночные часы.
 
Нет строки, в которую формулу писать :)
Правила форума - нужная вещь. Ознакомьтесь.
 
Формулу то в ячейку. Ознакомился с правилами- вроде ничего не нарушил.  
 
Цитата
Александр Б написал:
Ознакомился с правилами
И даже пункт 2.3 прочитали?
 
Так:
Код
=СЧЁТЕСЛИ(C20:AF20;16)*2+СЧЁТЕСЛИ(C20:AF20;8)*6
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Или  так:
=СУММ(СЧЁТЕСЛИ(C20:AF20;{16;6})*{2;6})
 
Спасибо огромное!!!
Страницы: 1
Читают тему (гостей: 1)
Наверх