Страницы: 1
RSS
Трансформировать данные из табличной формы в 1 колонку
 
Добрый день. Как получить перебор всех значений?  В файле есть таблица исходных данных и начало таблицы как должно быть
 
Если поискать то на сайте в приемах  есть  макрос для подобной трансформации и формулами на форуме делали неоднократно.
Изменено: БМВ - 21.12.2020 00:36:42
По вопросам из тем форума, личку не читаю.
 
Только что был на страничке Редизайнер таблиц - практически то что нужно, а ткнёте носом где с помощью формул, пожалуйста.
 
название темы:
трансформировать данные из табличной формы в 1 колонку
в F20
Код
=ИНДЕКС($C$4:$P$17;ОСТАТ(СТРОКА()-20;14)+1;ЦЕЛОЕ((СТРОКА()-20)/14)+1)
и тянуть вниз
(это решалось на форуме несколько сотен раз)
Изменено: Ігор Гончаренко - 21.12.2020 01:05:04
Программисты - это люди, решающие проблемы, о существовании которых Вы не подозревали, методами, которых Вы не понимаете!
 
Ігор Гончаренко, БМВ, Спасибо  
Страницы: 1
Читают тему (гостей: 1)
Наверх