Страницы: 1
RSS
Ошибка при импорте в Гугл таблице
 

Приветствую!

Это формула  =IFERROR(DATE($A$2,$A$1,IF(DAY(DATE($A$2,$A$1,29))=29,29,"")),"")

прекрасно работает в Excel, если в Феврале 28 дней в ячейке выводится пустота, если 29 то 29. Но при импорте Гугл таблице чего то не нравиться, но что?

https://docs.google.com/spreadsheets/d/10349N4dJj63W9E4aON235hXnPgK3YuEmH6toOpzZ­2Ck/edit?usp=sharing

Изменено: Giorgi_R2 - 27.12.2020 18:48:22
 
Цитата
=Giorgi_R2 написал:
Гугл таблице чего то не нравиться, но что?
наверное то, что это два немного разных продукта?
Не бойтесь совершенства. Вам его не достичь.
 
Giorgi_R2, Ссылку даете, а доступ?
 
Михаил Витальевич С.,

Доступ включил.  :)
 
=DATE($A$2,$A$1,"") даёт 31
Код
=IFERROR(DATE($A$2,$A$1,IF(DAY(DATE($A$2,$A$1,30))=30,30,"-")),"")

как вариант генерации ошибки.
Изменено: Hugo - 27.12.2020 19:08:51
 
Giorgi_R2, у меня в гугл-докс формулы на русском, потому смотрите файл по вашей же ссылке.
=ЕСЛИОШИБКА(ЕСЛИ($AE$2+СТОЛБЕЦ(A1)>КОНМЕСЯЦА(AB2,0),"-",AE2+1),"-")
 
Спасибо за ответ
Значить файлы с формулами не стоит импортировать, плохо.

Hugo, да так работает, "тире" помог. :)
Страницы: 1
Читают тему (гостей: 1)
Наверх