Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Суммирование по условиям по нескольким столбцам
 
Ребятки, появился вопрос, как в эксле можно осуществлять суммирование по нескольким критерием, но не по одному столбцу, а по нескольким.
Ниже прикрепляю пример таблицы, в которой это нужно применить.
 
вариант
Код
=СУММЕСЛИМН(ИНДЕКС(Заказ!$E:$J;;ПОИСКПОЗ(F$2;Заказ!$E$2:$J$2;0));Заказ!$A:$A;Квота!$A3;Заказ!$C:$C;Квота!$C3;Заказ!$D:$D;Квота!$D3)
Лень двигатель прогресса, доказано!!!
 
Сергей, спасибо  большое.
Страницы: 1
Читают тему (гостей: 1)
Наверх