Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Число умножить на коэффициент, зависящий от этого числа., расчет
 
  1. Добрый день. Дублирую сообщения что то не разобрался что и как. Требуется расчет в таблице. В столбце значения больше 5500 умножить на 3, а значения меньше 5500 умножить на 2,50.
Изменено: Sergey Semenov - 25 фев 2021 14:30:09
 
Sergey Semenov, антиспам скрыл Ваше сообщение - продубдируйте его.
И заодно предложите новое название темы, из которого ьудет понятна ЗАДАЧА - модераторы поменяют.
 
Юрий М, Я тут немного запутался. Как поправить название темы.
 
Код
=ЕСЛИ(B1>5500;3;ЕСЛИ(B1<5500;2,5;1))*B1
Вариант названия темы: Число умножить на коэффициент, зависящий от этого числа.
 
МатросНаЗебре, все работает Спасибо за помощь с названием темы.
Изменено: Sergey Semenov - 25 фев 2021 14:40:56
 
Цитата
Sergey Semenov написал:
Как поправить название темы.

Как  Вы читаете и что путанного в моём сообщении?
Цитата
Юрий М написал:
модераторы поменяют.
===
Название уже поменял - благодарите Матроса.
 
Юрий М, Понял спасибо.
 
МатросНаЗебре, Прошу прощения могу вас попросить еще о паре советов. Есть столбец в котором значения в килограммах (например 1600,358) нужно разделить на 1000 и умножить на 70.  
 
? Вы не знаете, как делить/умножать числа?
 
Эээ...
Код
=A1/1000*70
 
а вопросы на форуме все сложнее и сложнее...
страшно заходить.  умножить на 50 - куда еще не шло, но на 70 - тут нужно попотеть
Изменено: Ігор Гончаренко - 25 фев 2021 15:31:52
Программисты - это люди, решающие проблемы, о существовании которых Вы не подозревали, методами, которых Вы не понимаете!
 
по исходному вопросу:
Код
=B1*(2,5+0,5*(B1>5500))
Каждому For свой Next
 
Не могу не согласиться с Игорем :)
 
vikttur,  Согласен вопрос не очень. Сформулирую правильно отпишусь.
 
Ознакомьтесь с правилами форума. Похоже, Ваш вопрос к текущей теме не имеет отношения
Страницы: 1
Читают тему (гостей: 1)
Наверх