Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
сопоставить фамилии к должностям на всех листах
 
Здравствуйте, подскажите как решить проблемку, есть список сотрудников, ему соответствующие должности, в книге множество листов и нужно как то придумать что б при выборе сотрудника на вкладке выполняемые работы, в желтой ячейке проставлялась автоматически его должность, на каждом листе(работа1 работа 2 и так далее)пытался использовать формулу с индексом, но что то не работает, где то ошибка в формуле =ИНДЕКС(сотрудники!A1:B3;ПОИСКПОЗ(D1;D1:D2;0)) заранее спасибо
 
Код
=ИНДЕКС(сотрудники!$B$1:$B$3;ПОИСКПОЗ(D1;сотрудники!$A$1:$A$3;0))
Программисты - это люди, решающие проблемы, о существовании которых Вы не подозревали, методами, которых Вы не понимаете!
 
Благодарю!!!
Страницы: 1
Читают тему (гостей: 1)
Наверх