Страницы: 1
RSS
Произведение с учётом трёх коэффициентов
 
Добрый день!
прошу помогите найти решение задачки:
Найти произведение  для ячейки в таблице с учётом 3х коэффициентов, при этом каждый коэфф. имеет в себе значение на которое нужно умножить "Поступление"
например пришло 50000, коэф 0 - значит 50000х1=50000, а если 1, то 50000х0,75=37500, если 2 то 25000. и так по всему столбцу.
КоэффПроизведениепоступление
0 50000
1 45000
2 50000
0 40000
0 50000
1 45000
2 50000
0 40000
0 50000
1 45000
2 50000
0 40000

01
10,75
20,5
Изменено: vikttur - 02.06.2021 18:28:37
 
Ярополк, подходит?
Код
=ЕСЛИМН(A3=$H$1;C3*$I$1;A3=$H$2;C3*$I$2;A3=$H$3;C3*$I$3)
 
ни че не понятно нужно посчитать сразу весь столбец в одной ячейке МАССИВНАЯ
Код
=СУММ(ВЫБОР(A2:A13+1;1;0,75;0,5)*C2:C13)

или построчно то так можно
Код
=ВЫБОР(A2+1;1;0,75;0,5)*C2
Изменено: Сергей - 02.06.2021 13:34:00
Лень двигатель прогресса, доказано!!!
 
Код
=C2*ВЫБОР(A2+1;1;0.75;0.5)
Программисты - это люди, решающие проблемы, о существовании которых Вы не подозревали, методами, которых Вы не понимаете!
 
математика
Код
=(1-A2/4)*C2
без протяжки:
=(1-A2:A13/4)*C2:C13
Изменено: Тимофеев - 02.06.2021 14:16:22
 
Цитата
Owlet написал: =(1-A2:A13/4)*C2:C13
Owlet,  нет, ошибка. может из-за офиса у меня нет еслимн

Цитата
Тимофеев написал: =(1-A2/4)*C2
ДА, СПАСИБО!!
Изменено: vikttur - 02.06.2021 18:29:17
Страницы: 1
Читают тему (гостей: 1)
Наверх