Страницы: 1
RSS
Выделение дубликатов по столбцу, но не учитывать указанные фрагменты текста
 
Добрый день!

Помогите решить задачу "выделение дубликатов" по правилу "=СЧЁТЕСЛИ($A:$A;$A1)>1",
но минуя 4-х условий ( ГОСТ[->]; ОСТ[->]; ТУ[->]; [<-]ТУ ).

Пример в таблице.
Изменено: vikttur - 02.06.2021 18:31:51
 
что значит
Цитата
fourSTEP написал:
но минуя 4-х условий ( ГОСТ[->]; ОСТ[->]; ТУ[->]; [<-]ТУ )
если в тексте встречаются эти аббревиатуры то их как дубликаты не считаем?
почему тогда ОЖО.460.107 ТУ  выделено как дубликат
Лень двигатель прогресса, доказано!!!
 
Цитата
Сергей написал:
если в тексте встречаются эти аббревиатуры то их как дубликаты не считаем? почему тогда ОЖО.460.107 ТУ  выделено как дубликат
Да, надо игнорировать 4 условия. "ОЖО.460.107 ТУ" указан как пример и нужно чтобы как дубликат не подсвечивал, так как есть условия по тексту.
Изменено: fourSTEP - 02.06.2021 14:10:57
 
вариант в файле
Лень двигатель прогресса, доказано!!!
 
Ого, отлично! А если вшить эти условия, чтобы не считывало с ячеек? Чтобы как бы по умолчанию было.
Изменено: vikttur - 02.06.2021 18:32:20
Страницы: 1
Читают тему (гостей: 1)
Наверх