Страницы: 1
RSS
Формула для расчета количества по дате
 
Привет!
Помогите плиз. Нужна формула которая будет считать количество значений которые в столбце С. Но таким образом чтоб считались только неповторяющиеся значения.
Например: по 04-02-21 количество будет равно 333+2, по 06-02-21 будет 333+2
 
Изменено: vikttur - 09.06.2021 17:40:07
 
доп столбец отсеиваем повторы признаком уникальности потом суммеслимн
Лень двигатель прогресса, доказано!!!
 
это просто упрощенный пример. В оригинале тысячи строк. Сама сводная табличка с розовой заливкой на отдельном листе. И хотелось бы чтоб она автоматом считала при добавлении строк с датой, ID и кол-вом)
 
Код
D2:D12      =СЧЁТЕСЛИМН(A$1:A1;A2;B$1:B1;B2)=0
B15:G15     =СУММЕСЛИМН($C$2:$C$12;$A$2:$A$12;B14;$D$2:$D$12;ИСТИНА)
 
driman, что должно в итоге получится? Покажите желаемый результат в примере.
По вопросам из тем форума, личку не читаю.
 
Получилось) Спасибо!
Страницы: 1
Читают тему (гостей: 1)
Наверх