Страницы: 1
RSS
Как поменять формат даты в фильтре сводной таблицы
 
Добрый день, есть сводная таблица. Дата вынесена в фильтр, даты в исходных данных всегда первые числа месяца. В исходных данных формат даты стоит как месяц + год, в фильтре сводной таблицы тоже поставил такой формат, но когда открываешь фильтр для выбора значений, то дата там стоит в формате дд.мм.гггг. Подскажите пожалуйста, как поменять отображение даты в самом фильтре при выборе?
 
Создайте столбец c формулой
Код
=ТЕКСТ(A1;"ММММ")&" "&ГОД(A1)
 
mechanix 85, а с форматом никак не получится? Просто в одной сводной почему то так отображается, а в другой, как месяц + год. Причем исходные данные одинаковые и по датам и по форматам...С дополнительным столбцом решение понятно, спасибо. Но хотел разобраться почему Эксель себя так ведет.
 
DopplerEffect,

проверил только что, если сначала изменить формат даты и построить сводную, то в сводной формат будет как и в таблице, а если сначала построить сводную, а потом в данных менять формат, то в сводной этот формат не поменяется
Страницы: 1
Читают тему (гостей: 1)
Наверх