Страницы: 1
RSS
Разложить в "Карту" ячеек данные столбца D из массива
 
3 параметра с указанием "адреса" ФИО из столбца D представлено в таблице. № штатива (A); Ряд (B); Место ©.
Как визулизировать данные в предложенных макетах "Штатив №2" и др., где информация из столбца D была бы на месте пересечения Ряда и Места в соответствующем № штатива?
Похоже на сводную, но где в Значениях - содержимое ячейки.
 
Чем сложнее макет. тем сложнее формула.
В таблице штативы обозначены числами, в макете - текстом ("Штатив №...).
Формуле нужно определять положение номера штатива. Его можно вписать в каждую строку? Расположить таблицы штативов друг под другом или горизонтально вплотную?
 
Можно заменить либо в данных на штатив №, либо в шапке штатива на цифру.
по поводу расположения так же нет жёсткого условия, кроме пропуска 1 столбца/строки: можно один, за другим или под другим.  
 
Если так?
=ЕСЛИОШИБКА(ПРОСМОТР(2;1/(($A$2:$A$201=$F5)*($B$2:$B$201=$G5)*($C$2:$C$201=H$4));$D$2:$D$201);"")
 
Получается вроде того, только строки и столбцы перепутаны: где Ряд - строка; Место - столбец
 
Цитата
Ряд - строка; Место - столбец
Так и есть. Не перепутано. Вниз в каждой строке - ряд; горизонтально, по столбцам - место.
Да и Вы сами написали - Ряд/Место, а не Место/Ряд

Если все таки перепутали сами, замените диапазоны в формуле
 
Видимо сам не разобрался, что означает Ряд/место.Но диапазон поменять догадался
Благодарю за помощь
Страницы: 1
Читают тему (гостей: 1)
Наверх