Страницы: 1
RSS
Поиск по определенной марки
 
Добрый день.
Есть клиенты, которые покупали определенные марки авто, требуется, что - бы формула где содержится слова: Audi, Mercedes, BMW выдавала сообщение "Покупал", где нет этих ключевых слов " Не покупал.
Заранее спасибо.  
 
Попробуйте так
Код
=ЕСЛИ(СУММ(--(ТРАНСП(B2:I2)={"BMW";"Mercedes";"Audi"}))>0;"Покупал";"Не покупал")
 
Вариант.
Код
=IF(MAX(N(B2:G2={"Audi";"Mercedes";"BMW"}));"Покупал";"Не покупал")
 
Спасибо огромное!  
Страницы: 1
Читают тему (гостей: 1)
Наверх