Страницы: 1
RSS
Замена формулы ЕСЛИ на макрос
 
Можно ли по столбцу группа заменить формулу ЕСЛИ со множеством условий на макрос? Пример сделал на фруктах! Буду очень благодарен за помощь
 
Вариант другой формулой
=ЕСЛИОШИБКА(ВПР("*"&C3&"*";$G$3:$H$5;2;0);"Прочее")

 
Попробуйте более удобную формулу
Во всех делах очень полезно периодически ставить знак вопроса к тому, что вы с давних пор считали не требующим доказательств (Бертран Рассел) ►Благодарности сюда◄
 
Андрей Дымов,
хорошо бы иметь справочник
Страницы: 1
Читают тему (гостей: 1)
Наверх