Страницы: 1
RSS
СУММЕСЛИ со сложным условием
 
Добрый день,

Необходимо вывести сумму покупок покупателей одной группы.

Пытаюсь действовать через СУММЕСЛИ, но не понимаю, как задать условие: "если группа покупателей = левсимв(покупатель".
 
=СУММЕСЛИ(A:A;D2&"*";B:B)
По вопросам из тем форума, личку не читаю.
 
БМВ, благодарю от души!
 
Цитата
БМВ написал:
=СУММЕСЛИ(A:A;D2&"*";B:B)
Хотел написать так-же, но подумал, что это слишком просто, в вопросе есть подвох!  :)
 
БМВ, спасибо за интересный способ использовать "*"
Оставлю ссылку, которую нашёл с похожими применениями https://tutorexcel.ru/tekst/podstanovochnye-znaki-simvoly-i-v-excel/
Страницы: 1
Читают тему (гостей: 1)
Наверх