Страницы: 1
RSS
Перевод в вертикальное положение
 
Привет коллеги! подскажите плиз, как можно сделать табличку. Желтым выделил как должно быть!  :)
 
можно в PQ
 
Привет.
Можно формулами.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Или так:
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист1!$A$1:$F$3;ОТБР((ЧСТРОК($N$2:N2)+4)/5);1+(ОСТАТ(ЧСТРОК($N$2:N2)-1;5)+1)*(ЧИСЛСТОЛБ($N$2:N2)-1));"")
Изменено: R091n - 13.02.2024 17:58:23
 
365
Код
=LET(
    tbl, A1:F3,
    body, TOCOL(DROP(tbl, 0, 1)),
    items, CHOOSECOLS(tbl, 1),
    values, TOCOL(
        MAKEARRAY(
            ROWS(tbl),
            COLUMNS(tbl) - 1,
            LAMBDA(r, c, INDEX(items, r))
        )
    ),
    HSTACK(values, body)
)
Пришелец-прораб.
 
Цитата
написал:
можно в PQ
Цитата
написал:
Можно формулами.
Можно и Редизайнером таблиц
 
Цитата
Евгений: Перевод в вертикальное положение
Грустно
Изменено: Jack Famous - 14.02.2024 10:08:54
Во всех делах очень полезно периодически ставить знак вопроса к тому, что вы с давних пор считали не требующим доказательств (Бертран Рассел) ►Благодарности сюда◄
 
Цитата
написал:
Грустно
Это уже горизонтальное. Его не поднять))))
....Если надо объяснять, то не надо объяснять!
Для связи https://t.me/c4egga
Страницы: 1
Наверх