Страницы: 1
RSS
Как связать диапазоны значений и заголовки столбцов?
 
Добрый день.
Есть таблица такого плана. Проблема в том, что формат входных данных периодически изменяется (порядок столбцов), соответственно, приходится вручную править формулы. Подскажите, пожалуйста, как можно привязать диапазоны в формулах к содержимому первой строки?
 
Код
=СУММЕСЛИ(СМЕЩ($A2:$A6;0;ПОИСКПОЗ("Артикул";$1:$1;0)-1);A10;СМЕЩ($A2:$A6;0;ПОИСКПОЗ("Продаж";$1:$1;0)-1))
 
МатросНаЗебре, благодарю! Всё получилось.
Страницы: 1
Наверх