Страницы: 1
RSS
Условное форматирование числовых и процентных данных, Условное форматирование
 
Добрый день форумчане! У меня возникла задача и в связи с этим вопрос. Суть в чем в таблице примера произведено условное форматирование ячеек. По сути получил диаграмму Ганта. Теперь мне нужно сделать так, чтобы при помощи условного форматирования была произведена заливка ячеек с процентными данными.
 
Здравствуйте Вячеслав,
Цитата
Вячеслав написал:
чтобы при помощи условного форматирования была произведена заливка ячеек с процентными данными.
Так?
Код
=И(E7>0%;E7<100%)
 
Не совсем корректно. Если в синих ячейках будут значения меньше 100, то они обкрасятся в зеленый.
 
Цитата
Вячеслав написал:
Не совсем корректно.
А так (в УФ)?:
=ЕСЛИ(И(E7>0%;E7<100%);И(E$2>=$B7;E$2<=$C7))

=ЕСЛИ(И(E7>0%;E7<=100%);И(E$2>=$B7;E$2<=$C7))
немного подправил Ваш вариант:
=ЕСЛИ(ЕЧИСЛО(E7);И(E$2>=$B6;E$2<=$C6))
диапазон:
=$E$7:$T$18
Изменено: Muxa K - 07.06.2024 13:34:56
Страницы: 1
Наверх