Страницы: 1
RSS
Как сделать чтобы значения из нижних строчек переносились автоматически в таблицу?
 
Снизу под таблицей есть строчки, формата: дата:сумма:вид, нужно чтобы формула определяла автоматически, что это за вид и отправляла эту сумму в таблицу. Например, зарплата 20 000р, эта сумма должна записаться в графу зарплата и в определённый месяц, который указан в нижней строке, например, если 06.06.2024, сумма должна записаться в январь в таблицу
Изменено: sharoline - 08.06.2024 17:47:15
 
Таблица запоролена
Шлюхогон42
 
Цитата
написал:
Таблица запоролена
Обновил файл без пароля
 
Формула:
Код
=СУММЕСЛИМН($D$22:$D$26;$C$22:$C$26;">="&D$5;$C$22:$C$26;"<="&КОНМЕСЯЦА(D$5;0);$E$22:$E$26;$C8)
Только месяцы в шапке таблицы надо предварительно переделать в 01.06.24, 01.07.24 и т.д. (иначе формула не сработает). А затем уже даты перевести в пользовательский формат "ММММ".  
Шлюхогон42
 
Цитата
написал:
Только месяцы в шапке таблицы надо предварительно переделать в 01.06.24, 01.07.24 и т.д. (иначе формула не сработает). А затем уже даты перевести в пользовательский формат "ММММ".  
как это сделать? а то я скачал готовую таблицу, а там по дефолту так стояло
 
1) заменить названия месяцев на даты: 01.06.24, 01.07.24 и т.д.
2) выделить ячейки,
3) на вкладке "Главная" выбрать - скрин1
4) вписать тип ММММ - скрин2
Шлюхогон42
 
как сделать ещё один такой же график как в таблице, но чтобы он показывал общую разницу того, как меняется доход по месяцам? то есть чтобы на первой башне показывалось 67 764,60, на второй 88 899,80 и так далее
Изменено: sharoline - 08.06.2024 23:37:12
 
Добавить строку "Накопительный доход". Формула:
Код
=ЕСЛИ(D12<>0;СУММ($D$12:D12);0)

Построить график по этой строке.
Шлюхогон42
Страницы: 1
Наверх