Страницы: 1
RSS
Условное форматирование в разрезе времени и остатков
 
Люди добрые,

помогите, пожалуйста, с решением задачи: есть таблица с перечнем материалов и их количеством на складе.
Далее идут столбики с запланированной работой в определенный момент времени, где в ячейке проставляется сколько того или иного материала необходимо на эту работу.
Вопрос - возможно ли с помощью условного форматирования настроить отчет так, чтобы было видно на каком этапе (периоде) материала начинает не хватать и он подкрашивался цветом.
Файл приложил.  
 
файл
Изменено: Simonhuman - 10.06.2024 06:02:21
 
Здравствуйте Simonhuman,
Немного не так, как надо, но вдруг такой вариант подойдёт?
При превышении порога количества материалов,- будет подсвечиваться строка в столбце C.
=C4<СУММ(D4:Q4)
 
Muxa K, спасибо! Определенно пригодится, если вдруг никто не поможет. В идеале конечно было бы видеть окраску визуально в разрезе лет.
 
И снова здравствуйте Simonhuman,
Вот так. Вроде получилось.
=СУММ($D4:D4)>$C4
 
Muxa K, спасибо огромное!!! То, что нужно!
Страницы: 1
Наверх