Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Расчет среднего процента
 
Добрый день всем,

Есть табличка, в котрой после покупки и продажи идет расчет процента рентабельности каждой сделки
таких сделок за месяц скапливается целый столбик
также есть учет возвартов (желтым помечен)

внизу нужно чтоб считался средний процент. сейчас считает некорректно
Подскажите плз как его корректно считать там, чтоб не учитывался оборот возвратов (т.е. чтоб учитывались только совершенные сделки)

Спасибо.
 
Процент:
=ЕСЛИ(C3;(D3*100)/C3-100;)

Среднее:
=СУММ(F3:F45)/СЧЁТЕСЛИ(F3:F45;"<>0")
 
не подходят туда формулы никак
не считает ничего
 
А правильно ли у Вас в этой таблице учитывается возврат? Может в столбец D сумму возврата для корректного подсчета надо со знаком минус заносить?
 
можно и так
только как это спасает ситуацию со средним процентом
 
Цитата
Алексей пишет:
только как это спасает ситуацию со средним процентом
А так, что фактически у Вас сумма прибыли 42. Продажа вовсе не 697 согласно суммированию, а 392. Вот и считайте: =42/(392-42)%  получается 12%, а в другом варианте =42/(697-42)% получается 6%. Где правильно?
Изменено: Алексей К - 13 Фев 2013 23:02:54
 
да
уже посмотрел что можно и так сделать
но мне важен и фактический оборот денег
если применять минусы, его не увидеть
...буду кумекать ...
 
Здравствуйте. Может кто нибудь может подказать что не так в моём документе, на последнем листе (common) пробую в формуле срзначесли пробую получить среднее за месяц, но не получается исключить еще не заполненые дни, таким образом среднее еще не совсем среднее. Вобщем сначала пробова в формуле ставтить ">0" не получилось, потом попробовал заменить значение в незаполненных днях на 2 и в формуле "<2" тоже не сработало. Не пойму в чем причина. Может кто-нибудь сможет подсказать? Заранее спасибо
 
Создайте отдельную тему с названием, отражающим суть задачи
Страницы: 1
Читают тему (гостей: 1)
Наверх