Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Заменить адреса ячеек в формуле на их значения, Формула
 
Добрый день! Может кто подскажет.
У меня в таблице результат суммирования ячеек с А1 по А36 выводится в ячейку В1, которая содержит формулу суммирования и выглядит =СУММ(A1:A36).
Можно ли в ячейке С1  отобразить автоматически вместо указанной формулы следующее: = 1+10+0+28 и т.д. (то есть заменить адреса на их значения).
Спасибо.
 
=A1&"+"&A2&"+"&A3
ну и т.д.
 
если нужно чтобы отображались результаты без формул, то можете просто выделить нужный столбец, скопировать его и нажать специальная вставка - выбрать значения
 
Цитата
iamzigmund пишет:
если нужно чтобы отображались результаты без формул
Нужно отобразить СЛАГАЕМЫЕ.
 
Уважаемая shumsvkaluga!.. В ваше хотелке, как минимум, три несовместимости: "с А1 по А36", "в ячейку В1" и "в ячейке С1отобразить" - все это в одной строке/записи...
По такому случаю - пример в студию, и тщательнеее продумываем объяснение желаемого...  ;)
"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)
 
Z, всё нормально в сообщении: в В1 формула суммы диапазона, а в С1 автор хотел бы вывести перечень слагаемых.
 
__________
 
Уважаемые друзья. Преогромнейшее спасибо. Вариант который предложил Kuzmich устроил на все сто процентов.
Еще раз спасибо.
 
Цитата
Юрий М пишет: всё нормально в сообщении:
Дошло, однако... Исправляюсь... Как вариант... ;)
summ_L.png (16.75 КБ)
Изменено: Z - 19 Фев 2013 15:59:05
"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)
 
Еще вариант:
Отобразить в формулах вместо ссылок на ячейки значения ячеек
Даже самый простой вопрос можно превратить в огромную проблему. Достаточно не уметь формулировать вопросы...
Страницы: 1
Читают тему (гостей: 1)
Наверх