Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
ВПР по фрагменту слова
 
Подскажите, как с помощью ВПР вытягивать значения по фрагменту слова.
То есть есть столбец со словами:
ИП Федор 1
ООО Кор 2
ИП Могилов 3
ООО Максомов 4

и таблица
Федоров купил
Кор отказал
Могилов купил
Максомова купил

Это одни и те же организации, названия похожи, но отличаются немного.
Как при помощи ВПР вытянуть значени из одной таблицы в другую, задав искомое значение: фрагмент слова

Пример прилагается
 
Потестируйте такой вариант:

Цитата
=ВПР("*"&ПСТР(A2;НАЙТИ(" ";A2)+1;3)&"*";$F$2:$G$5;2;)
"..Сладку ягоду рвали вместе, горьку ягоду я одна."
Страницы: 1
Читают тему (гостей: 1)
Наверх