Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Функция ВПР() не подтягивает значения
 
Помогите пож, вроде бы формула правильная, а значения не подтягивает, выскакивает Н/Д. Искомое значение МВЗ (столбец 1).
 
=ВПР(--A5;Газ_отопление!$A$4:$K$41;3;0)

проблема в том, что в "потребление 2012" искомое значение записано как текст(об этом даже треугольничек зеленый говорит), а в "Газ_отопление" - это самое настоящее число.
Можно так же простым преобразованием в число на листе "потребление 2012" решить проблему.
Даже самый простой вопрос можно превратить в огромную проблему. Достаточно не уметь формулировать вопросы...
 
Спс. Все получилось

Похожая тема
Страницы: 1
Читают тему (гостей: 1)
Наверх