Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Сумма округленных аргументов.
 
Доброе время суток. не могу сообразить как посчитать одной формулой сумму, чтоб дробные аргументы считались округленными, т.е.

6,5+5,5=7+6=13, а не 12 как считается по умолчанию.

Установить в настройках "Точность как на экране" не подходит, так, как есть расчеты на листе, в которых данная опция не катит.

Заранее признателен за помощь.
Изменено: Ivan.kh - 25 Апр 2013 18:48:26
 
=СУММ(ОКРУГЛ(A2;0);ОКРУГЛ(A3;0);ОКРУГЛ(A4;0);ОКРУГЛ(A5;0))
Согласие есть продукт при полном непротивлении сторон.
 
Код
=СУММ(ОКРУГЛ(A2:A5;0))
массив или
Код
=СУММПРОИЗВ(ОКРУГЛ(A2:A5;0))
простой ввод
Изменено: Михаил С. - 25 Апр 2013 18:59:08
 
Sanja, спасибо, но это же только пример, а если там аргументов много, то вашей формулой не воспользоваться
 
Код
=СУММПРОИЗВ(ОКРУГЛ(A2:A5;0))
 
Михаил С., Спасибо. То, что нужно
 
Подскажите, а как тогда надо сделать,чтобы всегда шло округление в большую сторону у числа?

те если у меня после расчёт получается 6,24 ,то округляться должно до 7
7,11 - 8 становилось и так далее!
 
aleksis92, есть такая функция как раз для вас
Код
=ОКРВВЕРХ(7,11;1)
Лень двигатель прогресса, доказано!!!
Страницы: 1
Читают тему (гостей: 1)