Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Изменить количество дней в нескольких формулах одной функцией
 
В большом файле есть множество формул, в которых встречается количество дней в месяце. Формулы разбросаны по всему файлу. Например формула =C26/$A$3*30. На следующий месяц например я буру тот же шаблон данного документа и мне надо во всех формулах изменить 30 на 31. Можно ли это сделать с помощью одной функции?? Автозамена не очень подходит, так как автоматически будут меняться все числа 30 на 31 и не только в этих формулах, которые так же присутствуют в этом файле. Например, =СУММ(D30:E30), но в таких формулах соответственно мне не надо, чтобы было 31. Так же пробовала автозаменой меняла *30 на *31. Не получается, вся формула убивается, и в ячейке остается только *31. Помогите, кто знает, возможно ли так сделать, как мне надо?
Спасибо!
 
Найти: ~*30
Заменить на: *31

В Параметрах убрать галку с Ячейка целиком.

Чуть подробнее можно почитать здесь.
Даже самый простой вопрос можно превратить в огромную проблему. Достаточно не уметь формулировать вопросы...
 
Огромное спасибо!!! То что нужно!!)
 
Однажды нужно заменить *30 или *31 на формулу:

*ДЕНЬ(КОНМЕСЯЦА(СЕГОДНЯ();0))

И каждый текущий месяц всё будет подставляться автоматически.
"..Сладку ягоду рвали вместе, горьку ягоду я одна."
Страницы: 1
Читают тему (гостей: 1)
Наверх