Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Формула для расчета суммы в зависимости от нескольких параметров
 
Помогите, пожалуйста, составить формулу для расчета суммы в зависимости от нескольких выбираемых условий:
- фирма (выбор названия фирмы из перечня);
- показатель (выбор доходов или расходов);
- период (выбор параметров "От" и "До).

Пример прикреплен. Для формулы предусмотрена ячейка с желтой заливкой.

Заранее благодарен за помощь.
 
=СУММПРОИЗВ((A12:A15=C2)*(B12:B15=C4)*(C11:N11>=C6)*(C11:N11<=C7)*C12:N15)

Функция СУММЕСЛИ, а так же СУММЕСЛИ по двум критериям
Даже самый простой вопрос можно превратить в огромную проблему. Достаточно не уметь формулировать вопросы...
 
;)
 
Цитата
The_Prist пишет:
Функция СУММЕСЛИ, а так же СУММЕСЛИ по двум критериям
404 Not Found
Страницы: 1
Читают тему (гостей: 1)
Наверх