Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Как разделить столбец на две колонки?
 
Здравствуйте, искал-искал, но что-то пока не нашел ответ.
Задача такая:
Есть один столбец и в нем данные идут так

Наименование
Цена
Наименование
Цена

И так 400 строк. Мне нужно переместить все строки с ценами во второй столбец, напротив наименования. И желательно чтобы не оставалось пустых строк.
Как это лучше сделать?
 
Для начала показать файл с данными. НЕБОЛЬШОЙ файл - строк 10-15. И желаемый результат.
 
для результата первого столбца:
=ИНДЕКС($A$1:$A$20;(СТРОКА()*2)-1)

для результата второго:
=ИНДЕКС($A$1:$A$20;СТРОКА()*2)

Смешанные данные в столбце А и начинаются с А1.
Даже самый простой вопрос можно превратить в огромную проблему. Достаточно не уметь формулировать вопросы...
 
Цитата
a_dze пишет:
искал-искал
Плохо искали :)
http://www.planetaexcel.ru/forum/?PAGE_NAME=message&FID=1&TID=48504&MID=402294#message402294
 
Спасибо, хорошая формула, очень помогла.
Страницы: 1
Читают тему (гостей: 1)
Наверх