Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Подскажите пожалуйста, как сократить кол-во разрядов в ячейке числового формата?
 
Создаю запрос на загрузку курса валют через Данны-> Получение внешних данных-> Из инернета.
Курс подгружается, и имеет следующи й числовой формат 42,6442,6389. Мне нужно, чтобы формат ячейки ссылающейся на ячейку с данными имел следующий вид 42,64. В формате ячейки стоит два знака после запятой, попытка применить функцию ОКРУГЛ ни к чему не привела. Подскажите, в чем проблема? Спасибо!
 
Для Экса вот это: 42,6442,6389 - не число. Это текст.
Я сам - дурнее всякого примера! ...
 
Split(Range"A1", ",")(0) & "," & Left(Split(Range"A1", ",")(1), 2)
 
=ОКРУГЛ(ПСТР(A1;1;ПОИСК(",";A1)+4);2)
Даже самый простой вопрос можно превратить в огромную проблему. Достаточно не уметь формулировать вопросы...
 
Вариант.
=ROUND(SUBSTITUTE(A1;",";"";2);2)
Страницы: 1
Читают тему (гостей: 1)
Наверх