Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Проблемма с функцией СУММЕСЛИ
 
Прошу помочь с наладкой работы функции, в приложенном документе она находится в ячейке О5.
При вводе функции выдает только значение одной ячейки, а не всего диапазона.
 
А Вы числа, записанные текстом преобразуйте в реальные числа(зеленый треуголничек в левой части ячейки).
Даже самый простой вопрос можно превратить в огромную проблему. Достаточно не уметь формулировать вопросы...
 
The_Prist, Большое спасибо, помогло. У меня в настройках был выключен фоновый поиск ошибок.
Изменено: Borisgal - 25 Июл 2013 15:16:00
 
Скопируйте любую пустую ячейку на листе. Выделите ячейки с числами-Правая кнопка мыши-Специальная вставка-сложить.
У меня в даты таким образом ничего не преобразовывается. может у Вас формат для этих ячеек изначально установлен как Дата? Поставьте Общий и преобразовывайте.
Даже самый простой вопрос можно превратить в огромную проблему. Достаточно не уметь формулировать вопросы...
 
как вариант
Код
=СУММПРОИЗВ(($B$5:$B$28=N5)*$C$5:$C$28)
Страницы: 1
Читают тему (гостей: 1)
Наверх