Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Не работает формула - функция ВПР
 
Почему то не работает формула для моей таблицы.
Подскажите где ошибка ?
 
=ЕСЛИ(ЕНД(ВПР(K3;$U$3:$AA$12;4;0));"";ВПР(K3;$U$3:$AA$12;4;0))
Эта?
Изменено: Nic70y - 26 авг 2013 17:43:55 (чуть не досмотрел)
 
ВПР() ищет в первом столбце, следовательно нужно
Код
$U$3:$AA$12
И закрепить диапазон, если собираетесь тянуть.
 
Цитата
И закрепить диапазон, если собираетесь тянуть.
Подзабыл многое:
диапазон U3:AA12 - тянется ?
$U$3:$AA$12 - остается не низменным ?
$$ - что означает ?
Nic70y- спасибо!
 
ссылка с долларами неизменная (абсолютная), без них - относительная.
Что не понятно?
 
С баксами очень, очень низменным :)
Страницы: 1
Читают тему (гостей: 1)
Наверх