Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
сумма ячеек по цвету условного форматирования
 
Добрый день.
Вопрос по функции SumByColor http://planetaexcel.ru/techniques/9/162/#
Как быть, если цвет в ячейках определен по результату условного форматирования, а не с помощь заливки? Как переделать функцию?
 
http://www.planetaexcel.ru/forum/index.php?PAGE_NAME=read&FID=2&TID=45331
http://www.excel-vba.ru/nadstrojka-myaddin/summ_cellcolor-summirovanie-yacheek-po-cvetu-zalivki/
Даже самый простой вопрос можно превратить в огромную проблему. Достаточно не уметь формулировать вопросы...
 
а почему не применить формулу из УФ для расчета. без использования функции SumByColor.
 
The_Prist, спасибо большое!
V, не совсем понял Вас, ткните носом пожалуйста!!!
 
Ну Вы же по какому-то алгоритму (условию) красили? Вот по этому же алгоритму и считайте.
 
http://planetaexcel.ru/forum/index.php?PAGE_NAME=message&FID=1&TID=49993&MID=415618#message415618
было такое и не раз  :)
а не из этой ли темы УФ?
http://planetaexcel.ru/forum/index.php?PAGE_NAME=message&FID=1&TID=50784&MID=422003#message422003
=СУММЕСЛИ(A2:A8;"пуск таймера";B2:B8)
Изменено: Nic70y - 30 Авг 2013 22:28:07
 
Цитата
не совсем понял Вас, ткните носом пожалуйста!!!
чтоб куда то ткнуть, нужно что то иметь. Файл пример приложите если ответы от Nic70y не устраивают.
Страницы: 1
Читают тему (гостей: 1)
Наверх