Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
перенести данные из одной таблицы в другую, ВПР не помогает
 
Добрый день! Есть 2 таблицы - в одной оборудование расписано поштучно, в другой общие данные (например - такое-то оборудование - 11 штук) - требуется подтянуть номера накладных и дату поставки из первой таблицы во вторую. Каким образом это сделать (не вручную же...)? Заранее благодарю!
Изменено: candy-candy06 - 4 Сен 2013 17:49:21
 
А что, поиском ничего не нашлось? Индекс(Поискпоз справятся более чем.
=ИНДЕКС('[первая таблица.xlsx]Лист2'!$C$2:$F$7;ПОИСКПОЗ($F2;'[первая таблица.xlsx]Лист2'!$D$2:$D$7;0);1)
=ИНДЕКС('[первая таблица.xlsx]Лист2'!$C$2:$F$7;ПОИСКПОЗ($F2;'[первая таблица.xlsx]Лист2'!$D$2:$D$7;0);4)

Как найти значение в другой таблице или сила ВПР
Только до конца дочитайте.
Даже самый простой вопрос можно превратить в огромную проблему. Достаточно не уметь формулировать вопросы...
Страницы: 1
Читают тему (гостей: 1)
Наверх