Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Сыылка на лист с переменной
 
Уважаемые формучане, выручайте
Необходимо использовать переменную в ссылке на другой лист в формуле:
=СЧЁТЕСЛИ('20131003'!E:E;A5&$A$4)

Вот 20131003 например пусть берется из ячейки C1
хелп плиз
 
=СЧЁТЕСЛИ(ДВССЫЛ("'"&C1&"'!E:E");A5&$A$4)
 
большое спасибо!
 
Смежный вопрос,
как сделать ссылку на ячейку в другом файле, с переменной в названии файла.
например файл находится по адресу:
T:\RC_CS\Key_User\2013\Открытые заказы\Очистка запроса\20131007.xlsm

как брать название файла, т.е. 20131007, например, из ячейки А1?
пытаюсь сделать так, но явно что то путаю с синтаксисом:
='T:\RC_CS\Key_User\2013\Открытые заказы\Очистка запроса\["&A1&".xlsm]Report'!$C$4

буду очень признателен за помощь.
 
Вопрос все еще актуален.  :)
 
ДВССЫЛ все еще актуален)
 
Возможно, но я не могу разобраться с синтаксисом.
 
ДВССЫЛ не работает с закрытыми книгами. Только через код: Как получить данные из закрытой книги?
Даже самый простой вопрос можно превратить в огромную проблему. Достаточно не уметь формулировать вопросы...
Страницы: 1
Читают тему (гостей: 1)
Наверх