Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
как в формулу подставить из значения другой ячейки номер ячейки ?
 
Например в какой то  ячейке значение Х. Как создать формулу чтобы в итоге получилось нечто типа  =АХ-100 , то есть из ячейки A с номером Х - а номер этот взят из значения другой ячейки отнять например сто ?
 
А теперь тоже самое, но только на листе Excel: имею ЭТО, хочу получить ВОТ ЭТО и ОТСЮДА.
 
ну чтобы из ячейки например A12 отнять 100 нужно сделать следующую формулу  =A12-100 , верно ? А мне надо чтобы если у меня в определенной ячейке , например B2, получилось значение 12 то тогда из ячейки A с номером 12 отнялось число 100 . Как сделать такую формулу , пример ее написания ?
 
=ДВССЫЛ("A"&B2)-100
Даже самый простой вопрос можно превратить в огромную проблему. Достаточно не уметь формулировать вопросы...
 
=ИНДЕКС(A:A;B2)-100
 
The_Prist , спасибо огромное  ;)
Страницы: 1
Читают тему (гостей: 1)