Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Извлечение телефонного номера, вытащить номер телефона из строки
 
Добрый день! Подскажите пожалуйста есть файл со списком клиентов с адресом и номером телефона как извлечь от туда номер из 10 цифр начинающейся с цифры 9 ? буду очень признателен за помощь... во вложении пример части файла. Пример файла вложение ниже
Изменено: kolosunin - 4 Ноя 2013 12:58:48
 
Никакого вложения не видно. Покажите пример (строк 10-20) и в каком виде и где нужен результат.
 
=ЕСЛИ(ЕОШ(-ПОДСТАВИТЬ(ПСТР(A3;ПОИСК("9?????????";A3);10);",";"у"));"";--ПСТР(A3;ПОИСК("9?????????";A3);10))
Даже самый простой вопрос можно превратить в огромную проблему. Достаточно не уметь формулировать вопросы...
 
Все работает супер! Спасибо вам за ваш ресурс
 
SkyPro, а зачем паролить проект?))
 
А хз. Забыл снять пароль со старого файла  :)  

ЗЫ: Перевложил файл.
ЗЫЗЫ: Переделывал "на скорую руку", так что не уверен, что все правильно  :)
Изменено: SkyPro - 4 Ноя 2013 14:09:41
 
Скрыл Удалил сообщения с примером автора.
kolosunin, Вы хорошо подумали перед тем, как выкладывать в открытый доступ информацию с именами, адресами, телефонами?
 
Да спасибо вам "vikttur" не подумал
Страницы: 1
Читают тему (гостей: 1)