Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Выборка уникальных данных с диапазона
 
Доброго времени суток, уважаемые.

Есть массив данных, с разными значениями. Необходимо, чтобы автоматически выводились уникальные значения. Вся суть показана в задании. Заранее благодарен за ответ!
 
Как получить список уникальных(не повторяющихся) значений?
Даже самый простой вопрос можно превратить в огромную проблему. Достаточно не уметь формулировать вопросы...
 
так?
Код
=ЕСЛИОШИБКА(ИНДЕКС(Данные!$C$2:$C$63;НАИМЕНЬШИЙ(ЕСЛИ(ПОИСКПОЗ(Данные!$C$2:$C$63;Данные!$C$2:$C$63;0)=СТРОКА(Данные!$C$1:$C$62);СТРОКА(Данные!$C$1:$C$62));СТРОКА(A1)));"")
формула массива
не пинайте очень сильно,я пытаюсь научиться
 
Огромнейшее СПАСИБО. Именно то, что я искал.

Ещё раз СПАСИБО!!!
Страницы: 1
Читают тему (гостей: 1)
Наверх