Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
"переворот" значений таблицы
 
Всем привет, столкнулся с проблемой для весьма простой задачи: как сделать так, чтобы значения в таблице перевернулись "вверх тормашками"? Например, у меня есть диапазон ячеек: А1:А2000. Как сделать так, чтобы значение А2000 встало на место А1, А1999 на место А2, А1998 на место А3 и т.д.?
Изменено: far-away - 11 Ноя 2013 22:04:07
 
=ИНДЕКС($A$1:$A$2000;СТРОКА($A$2000)-СТРОКА()+1)
Даже самый простой вопрос можно превратить в огромную проблему. Достаточно не уметь формулировать вопросы...
 
Все получилось, спасибо!
Страницы: 1
Читают тему (гостей: 1)
Наверх