Страницы: 1
RSS
Подсчет сумм по декадам
 
Добрый день!
Есть необходимость подсчитать суммы в таблице по декадам. Было бы удобно, если на отдельной закладке и с подсчетом по месяцам тоже.
Так же можно ли подсчитать сумму по декадам, только по платежам с определенным кодом, например V,1B
Я в экселе относительно новичок, поэтому незнакома с расширенными формулами пока, так что простите, если вопрос глупый.
 
Пример формулы для E4 и вниз.
Код
=ЕСЛИ(ОСТАТ(ДЕНЬ(A4);10)=0;СУММЕСЛИ(B$4:B4;B4;C$4:C4)-СУММЕСЛИ(B$3:B3;B4;E$3:E3);"")
 
Или так.  
Изменено: Dima S - 04.12.2013 03:33:03
Страницы: 1
Читают тему (гостей: 1)
Наверх